Magento Requirements

magento requirements

We will be going over the requirements for magento.

Required Operating System

  • Linux x86, x86-64

Supported Web Servers

  • Apache 1.3.x, 2.0.x, 2.2.x

Supported Browsers

  • Interent Explorer
  • Firefox
  • Safari
  • Google Chrome

PHP Version Required

  • PHP 5.2

Other Extensions to run Magento

  • mcrypt
  • simplexml
  • PDO_MySQL
  • iconv
  • SOAP
  • DOM
  • hash
  • curl
  • GD

No less then 256 mb of memory

SSL

MySQL version

  • 4.1

All specifications listed here are available on the hosting we have reviewed and our estores work properly.

Keep Reading

Your email address will not be published. Required fields are marked *

*
*
*