Is this extension compatible with the last Magento CE version (1.9.0.1)?

This topic contains 0 replies, has 1 voice, and was last updated by  Giuseppe Filice 10 months, 2 weeks ago.

  • Giuseppe Filice

    Hi, I’m very interested in this extension, but i have some questions:
    1. Is this extension compatible with the last Magento CE version (1.9.0.1)?
    2. In this example: the customer choose his address (manually) and he adds products to the cart. Then he changes his address with one of another area. What happens to the products in cart, if these products are restricted for this zone?

    Many thanks

You must be logged in to reply to this topic.